Dodge Charger Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello all

I have been having an issue lately of my keyfob not working. It will not lock or unlock the doors or trunk. It only seems to work only after I have started my car
and turn it off. Even then it will only work for a few minutes after I have turned the car off. I have changed the battery in the keyfob itself. several batteries as a matter of fact. I have access to batteries at my job and none of them seem to make a difference. This is the only keyfob I have since I got the car used about 4 1/2 years ago. I have about 130000 miles on it. Thanks for taking the time for reading and hopefully someone will have had the same issue.
 

·
Registered
2017 Dodge Charger R/T
Joined
·
8,054 Posts
Hello all

I have been having an issue lately of my keyfob not working. It will not lock or unlock the doors or trunk. It only seems to work only after I have started my car
and turn it off. Even then it will only work for a few minutes after I have turned the car off. I have changed the battery in the keyfob itself. several batteries as a matter of fact. I have access to batteries at my job and none of them seem to make a difference. This is the only keyfob I have since I got the car used about 4 1/2 years ago. I have about 130000 miles on it. Thanks for taking the time for reading and hopefully someone will have had the same issue.
My bet would be that it's just a bad fob and you might need jus new a new one. Try replacemyremote.com they're pretty cheap
 

·
Dave
Joined
·
3,633 Posts
Got my SXT with 78,000 miles, but don't know if either of the original fobs had the battery replaced or not. Got an OEM remote start with 2 new fobs and had the 2 originals programmed for it at around 90k, and didn't have any issues with any of them working up until I traded it in with 138k on the clock. If you've tried new batteries with it, maybe some other part of it has gotten worn out or isn't making good contact or something - might be time to grab a new fob from where bjohnson suggested, have it programmed and try that. See if they can re-program the original fob again, too and see if that helps.
 

·
Registered
Joined
·
5 Posts
I have the same problem. My 07 3.5 SE fob battery died so I replaced the battery. Now neither fob works unless I manually open the door ( which sets off the alarm ) and then they both work for unlock, lock, trunk unlock, and starting the car. Once the car is locked and I walk away for more than a minute, the keys become useless again
 

·
Registered
Joined
·
5 Posts
Well I uncovered another issue, the trunk has an inch inch and a half of water in it. Bottom of the battery rails and PDC box and wires were soaking wet. Willing to bet if I pulled the fuses refresh the Contacts and got rid of the water my problem might go away.. But then that leaves me with the question of how the hell does the water get in the trunk, is it through the rear Wheel well vents that I have no idea serve what purpose.. Does anybody have an answer to my Does anybody have an answer to myQuestion or a solution as to where I should start looking. The trunk seals are in good shape and I can’t spot a physical water stain run and Mark
 

·
Registered
Joined
·
5 Posts
Ended up calling the stealership because of how aggravating this is, they want to charge $93 just to diagnostic scan the car, not including labor and potential parts I may have to buy. If anyone has had similar problem I’d appreciate any and all insight
 
1 - 7 of 7 Posts
Top