Dodge Charger Forum banner
1 - 20 of 26 Posts

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey guys 👋 I’m having some issues with my 2013 RWD Rt Charger. Wife was driving down the road from the house the other day calls me saying car is making a clicking or a fan sound or some kind of pump noise from rear area of car out of no where.
I proceeded to ask her the basic questions one might ask to make sure she didn’t run over anything ect.. She says she wasn’t hard on the car or anything. She got back home.
I hop in we go for a very short drive and I hear what I think is a rapid ticking or clicking from the passenger rear area that starts and stops when the car is not even hitting 30mph.. She lets off or gets on gas no change noise still comes and goes. Doesn’t get louder or quieter.
First thing I did was jack it up visually in spect all rear area of the undercarriage and everything looks good.
So I check hubs on both sides. They are nice and tight no movement. While in the air I flushed and filled rear diff it was a little low but fluid looked good just smelled burnt and no shinys in the fluid either lol but as car is high miles and it is over the 45k recommendation change I did it any way… Car gets drove not even 2 miles with new rear diff fluid and same noise. No codes or anything other then the noise at this point. I go to put car back in air take rear tires off start it up let it roll in drive carefully and now I have the ABS and traction light on 🤦‍♂️ ANY tips to help at this point is very appreciated lol I’m the second owner of this beautiful girl and have had nothing but good things to say about her. This has me stumped tho hahah
Wheel Tire Vehicle Car Window
 

·
Registered
2013 R/T Max
Joined
·
428 Posts
Do you have a limited slip rear diff?
Added the correct gear oil?
My guess on the codes is maybe from running it in gear without wheels.
Sensors couldn't detect traction without tires on the ground.
Could the ticking be a relay in the trunk going bad?
Maybe drop the back seats and lay in there during a test ride to try & pinpoint the noise.
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #3 ·
Ok nice I didn’t even think about the tires being off affecting the sensors while driving it true. I added the correct weight of gear oil and the amount recommended in the owner’s manual car was on level ground also. I’m pretty sure it’s got the limited slip rear end. I wasn’t even focused on the rear relay box first thought was hubs driveshaft or rear end lol I will definitely take the back seat out like ya recommend and give that a shot. Car runs and drives normal just this loud noise I can’t quite put my finger on haha definitely can hear it from outside and in. I’ll take seats out have wife test drive it while I lay in back I will report back I appreciate the help!
 

·
Registered
2013 R/T Max
Joined
·
428 Posts
The seat backs just fold down, no need to remove them (little pull tabs near outer edge of seats)
Limited slip requires either additive or oil that's designed for it. With both rears off the ground in neutral, limited slip both wheels spin same direction. Open diff one wheel only spins or they spin opposite.
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #5 · (Edited)
Ok I was going to remove bottom seat to make sure noise isn’t coming from the fuel pump or pickup pump they are both fairly new but ya nvr know but the bottom seat has some connections going to the seat for the heated seats so I’ll just leave it in haha yeah definitely limited slip rear end added royal purple 75-140 if I recall correctly on the weight
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #7 ·
@dodgeguy Ok I can tell iv had a long week haha after checking the build sheet it’s got the 215 rear end with 2.65 ratio. yea I’ll have to check the support bearing as well.. car was only drove under 2 miles after flushing and refilling diff lol but I need to do more research and more looking around I guess
 

·
Registered
2013 R/T Max
Joined
·
428 Posts
If you have the build sheet it would show limited slip. My R/T has the 2.65 open diff also, but weirdly it leaves two streaks when I light em up.
 

·
Registered
Joined
·
887 Posts
No Charger R/t came with a Limited Slip Diff. Regardless of how many strips it may leave.... Although the Mopar 11 did but it's not even an R/t by name really. Regardless,

I would take wheels off and check brakes and parking shows under the rotors... Also Drive axles....
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #13 · (Edited)
@CE9311 drive axles look and feel like they are solid no play. boots look good but car is high miles so something internal in the shafts could be the issue I guess. I am going to pull rotors and check parking brakes as well. the rear brakes visually looked good but I was in a hurry and didn’t check the parking shoes or hardware. Thanks for the input I’m hoping it’s not something to bad. I told wife if it is rear diff we are upgrading it for sure (that’s what I wanted to do along time ago lol) but after I’m thinking about it I don’t think the diff took a crap lol will update after I check a few things and have my wife take a test drive while I’m laying in the rear of the car 😂
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #14 ·
Parking shoes/hardware check out good. The center support bearing for drive shaft looks ok from what I can tell. I tryed to move the driveshaft the best I could by hand but can barley see due to the heat shield and exhaust but no excessive play or anything Im Going to try and go for a test drive next and see if I can get any where
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #15 · (Edited)
After taking all day looking at the car riding in the trunk and checking 4 hubs, parking shoes in rear, brakes in general all the way around and anything else that might turn while car is moving. I still can’t find the issue. I am thinking about changing out the carrier bearing. Since the noise only happens while moving and car is getting up on miles. I think I’m going to drop the drive shaft take it to the shop and press a new bearing on. Do the flex plates need to be changed when I reinstall the driveshaft? When driving over to the shop I’m going to try and get a video of the noise before I put it up in the air. I have been doing all this in my driveway at the house but to drop the exhaust ect Imma put it on the lift lol The Abs and traction lights did go off. Wife claims sound I now coming from front of vehicle when originally it was in the rear 🤦‍♂️ Gotta be the carrier bearing but it looks and feels ok but the bearing could be shot I guess.
 

·
Registered
2013 R/T Max
Joined
·
428 Posts
I got a complete Mopar driveshaft for my '13 (P/N 4578036AH) for $680 from the dealer.
It came with the carrier fully assembled and both rubber couplings installed already.
Did motor mounts & trans mount too, and it tightened up the whole car.
(motor mounts are liquid-filled, and they were bone dry & wobbly)
 

·
Registered
2013 Daytona Charger
Joined
·
17 Posts
Discussion Starter · #17 ·
The bearing alone is only 80$ but I don’t know if I want to go that route it’s not hard to press it on the shaft but I was searching the forum here and seen a website called WIP? Wholesale import parts I guess I’m going to do some research on the company/reviews they show the 2 different options for my vehicle on there site. Must be different size inputs or something..
Font Line Parallel Rectangle Gun barrel
Product Font Material property Screenshot Technology

I’m also going to call my local dealer and see if they have or can get the shaft. Quickest and best way I can get the car back on the street the better lol I’m just glad it the noise happened while she was driving it 😂😂 I would have been accused of “beating” on the poor car. I mean who does that right 🤣 I’m going to try and get some video of the noise on the way to the shop I’ll report back later
 

·
Registered
2011 Charger R/T Road and Track
Joined
·
24 Posts
The bearing alone is only 80$ but I don’t know if I want to go that route it’s not hard to press it on the shaft but I was searching the forum here and seen a website called WIP? Wholesale import parts I guess I’m going to do some research on the company/reviews they show the 2 different options for my vehicle on there site. Must be different size inputs or something..
View attachment 126349 View attachment 126348
I’m also going to call my local dealer and see if they have or can get the shaft. Quickest and best way I can get the car back on the street the better lol I’m just glad it the noise happened while she was driving it 😂😂 I would have been accused of “beating” on the poor car. I mean who does that right 🤣 I’m going to try and get some video of the noise on the way to the shop I’ll report back later

Does it sound anything like this?

If it does it may be your driveshaft coupler.
 

·
Registered
Joined
·
887 Posts
Nope. Looks like those Couplers are bad as well dude! Need better photos (clearer) but I would wager time for new ones!
 
1 - 20 of 26 Posts
Top