Dodge Charger Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello Everyone!

I have a strange issue with my 2017 Charger. It came with remote start and I have the Uconnect app so I can start my car from the app.

For the last week or so whenever I try to send a command to my vehicle from the app, it always fails. What's even weirder is that if I am standing right next to my car and try to unlock it or remote start it with the key fob, nothing happens. However, the keyless entry still works. When I touch the door handle, the vehicle will still unlock and then it still starts once I am inside.

I thought maybe my key fob battery was dead but the app would still work if that was the case? I also don't feel like the keyless entry would work if the key fob had a dead battery.

Has anyone else experienced this issue? Any fix that you can think of?

Thank you!
 

·
Registered
Joined
·
195 Posts
Hello Everyone!

I have a strange issue with my 2017 Charger. It came with remote start and I have the Uconnect app so I can start my car from the app.

For the last week or so whenever I try to send a command to my vehicle from the app, it always fails. What's even weirder is that if I am standing right next to my car and try to unlock it or remote start it with the key fob, nothing happens. However, the keyless entry still works. When I touch the door handle, the vehicle will still unlock and then it still starts once I am inside.

I thought maybe my key fob battery was dead but the app would still work if that was the case? I also don't feel like the keyless entry would work if the key fob had a dead battery.

Has anyone else experienced this issue? Any fix that you can think of?

Thank you!
Hi, ithappens
We certainly understand why this may be concerning. We suggest having your dealer inspect this concern if you have not done so already. We are also available via private message if you would like any additional assistance during that process.
Rob
DodgeCares
 

·
Registered
Joined
·
948 Posts
When my Uconnect remote start service was still active, it could be hit or miss at times too. I always figured my phone couldn't get the signal out or my car couldn't receive it. I haven't had the service for about a year and a half now
 
1 - 3 of 3 Posts
Top