Dodge Charger Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Thanks in advance. New to the group as a poster. I have a 2016 ralleye 3.6L. Recently driving back from dropping my kid off to school the car started jittering, bucking when you apply mild acceleration. Car idles and starts fine. No engine lights. If your easy on the gas it’s fine but normal acceleration is when it occurs. Thoughts? Almost feels like O2 sensor, but no light or could be bad gas? With no check light has me puzzled.
Thanks
 

·
Registered
Joined
·
1,644 Posts
What about full throttle? I'd refill with different gas as soon as you could to see.
 

·
Registered
Joined
·
1,515 Posts
For one of these cars to do this and not toss a code smells fishy.
 
  • Like
Reactions: NJMOPAR

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
For one of these cars to do this and not toss a code smells fishy.
You understand my frustration then. Taking it to the dealership next week. My bad luck the extended warranty just expired. Hopefully nothing major. Was hoping maybe something obvious I wasn’t thinking of and that others may have had prior. Doesn’t help it’s 5 degrees outside this week and hard to tinker on it very long without freezing 🥶.
 

·
Registered
Joined
·
98 Posts
If there are absolutely no codes set, best find a shop that can attach a scanner that can data log. Drive it until you get it to cause the issue, then the shop can look through the data and hopefully narrow it down to a fuel delivery problem, ignition, or possibly a failing sensor.
 

·
Registered
Joined
·
53 Posts
Like Mr. Baaboo said, possibly you got some crappy gas that had some water in it. Put some Drygas or similar product product in the tank and see if it helps. If you park outside make sure no critters have made a nest in the air intake.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Thanks everyone. Just to give an update. My neighbor has a Bluetooth code reader. No codes showing when we hooked it up. We drove it around and finally it through a temporary code that flashed while driving. All other health showed fine. P302 misfire cylinder 2 flashed then went away after a second but at least I have a clue now. Replacing coil and spark plugs and rechecking now.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Final update. Replaced the coil and spark plugs. Running great now. Running with the code reader attached is how I found the misfire. Wanted to make sure to post outcome. I know I get frustrated when reading forums to see if your problem matching someone else’s but the fix is never posted. Thanks everyone for feedback.
 
1 - 12 of 12 Posts
Top