Dodge Charger Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
So I'm using an OEM backup camera kit with the wiring harness and instructions.
Now, I just can't find this DB/PK wire that I need to splice.
Could someone please help me with this?

The instructions say this:



So I need to locate a DB/PK (dark blue and pink?) wire to splice:





But I just can't find it.
I can see a dark blue one, a pink one, an orange/blue one, but just not a dark blue/pink one.
Has anyone else had this issue and were you able to fix it in the end?
 

·
Registered
Joined
·
1,351 Posts
I have a 2013 R/T that had the pigtail pre-wired dangling near the third brake light., I'm surprised you don't have it. Have you confirmed this?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
Yes, I've confirmed it a 100% that I have to run the wires myself.
All the interior body panels are off and the supplied wiring harness is now where it should be.
The only thing left to do now is find that DB/PK wire on the back of the radio.





 

·
Registered
Joined
·
428 Posts
hmmm..since this is my next mod on my '13 R/T...I'll need to check for the pigtail...just assumed it was there.....meebee SE trim doesn't come thru with it ?
best price on the third brake lite camera ??
 

·
Registered
Joined
·
1,351 Posts
hmmm..since this is my next mod on my '13 R/T...I'll need to check for the pigtail...just assumed it was there.....meebee SE trim doesn't come thru with it ?
best price on the third brake lite camera ??
I shopped and shopped and shopped for weeks in my spare time and found one NIB for $120.00. That's the old price they used to go for. Now that price used is a deal. Good luck.
Note: A dealership is going to charge you an hour shop time and tell you if it does not work you are still charged. I know of one that didn't take and they charged 1/2hr but after a restart of the car later it worked.

I use AlfaOBD.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Ok, update after taking out the touch screen:



There's the Dark Blue/Pink wire I was looking for:



But now I don't know if it's the right wire or not.
Because the RB5 module has a slot for that same black connector.
In my case it isn't occupied, because I only have one of those and it goes to the back of the touch screen.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Ok, unfortunately it's not going to work for me and I've given up.
No matter where I put the power wires of the wiring harness, it doesn't make a difference.
I've done everything exactly as described in the instructions.
All I get is a black screen when in reverse (activated camera option with Tazer).

I'm going to try an after market camera now, hopefully that'll work.
 

·
Registered
Joined
·
428 Posts
that bites..hope the aftermarket works...
another question...just installed the OEM third brake lite cam...car is prewired...not flashed yet. Should I get a blank screen when in reverse at this point..? I'm going to order a Tazer to enable, among other things..
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Ok, unfortunately it's not going to work for me and I've given up.
No matter where I put the power wires of the wiring harness, it doesn't make a difference.
I've done everything exactly as described in the instructions.
All I get is a black screen when in reverse (activated camera option with Tazer).

I'm going to try an after market camera now, hopefully that'll work.
UPDATE: IT FINALLY WORKS!

The aftermarket camera worked right away, so then I tried using its wiring harness with the OEM camera.
That didn't work, so I again hooked up the aftermarket camera and suddenly that also didn't work.
When I tried to start the car, the battery turned out to be dead and I had to use start cables to fire it up again.

After this I thought: let's try the OEM camera again, but this time with the engine actually running.
Sure enough, it worked right away!
So, I'm going to try the camera without a running engine as soon as the battery is fully charged again.
If I then still don't get a working camera, that means that in my case it just needs too much power.

I can now confirm, if you don't want to go to the dealer, buy the Tazer to unlock the camera option in your car.
And if you don't want to use the OEM camera and/or harness, the Brandmotion FLTW-7631 works too.
 
1 - 10 of 10 Posts
Top