Dodge Charger 5.7 2011 Weird sound ( see video )

Discussion in '2011 Dodge Charger Forum' started by PatrickS, May 8, 2017.

  1. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    Dodge Charger 2011 5.7 41000 miles ......When I'm drive or engine is at idle everything is ok .... but when I'm slowing down before stop sign weird sound is coming under the hood very similar to a bicycle coasting without pedaling As soon as I touch the gas it dissapears. Also no tick at idle.......BTW timing chain was replaced 4 months ago ( recall ) but this strange sound was already before .( Engine Oil Change every 4000 miles ....mobile 1 full synthetic) ......Please see the video ( audio only - recorded with phone during the driving under the hood ) What could it be ? I will be very grateful for your suggestions.

     
  2. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    Any suggestions ?
     
  3. SolApathy

    SolApathy ... Moderator Site Supporter Level 5

    Joined:
    Oct 10, 2015
    Messages:
    628
    Media:
    32
    Albums:
    1
    Likes Received:
    183
    Gender:
    Male
    Location:
    USA
    Vehicle:
    Charger SRT 392
    Vehicle Year:
    7th Gen - 2015
    Trim?:
    SRT8
    Color?:
    B5 Blue
    You have the A/C on? . Something hitting one of the fans? fan shroud? loose wiring?
     
  4. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3

    No No .....A/C is off ....I already checked the fan and looks ok.
     
  5. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    It's happens every time when I'm going to stop the car ... noise starting at 1.5 RPM ending at 1.0 Rpm .... at idle fine .... normal driving also fine .... only when going to stop .
     
  6. ingear67

    ingear67 New Member

    Joined:
    Nov 30, 2011
    Messages:
    58
    Likes Received:
    5
    Location:
    Memphis,TN
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2013
    Trim?:
    SRT8
    Color?:
    Bright White
    That's definitely an odd sound. I assume you have checked the belt and there no fraying on it that may be creating the noise. Here are a couple of WAG's: It maybe the alternator when it slowing down at a certain RPM it making some type of noise. If alternator bearing are going you could remove the belt and see if spins freely. Also, check to see if the pulley has any play in it? Might as well check the idler as well while the belt is off just in case.
     
    PatrickS likes this.
  7. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    This is happening only when I use eco mode (automatic) when I switch to the manual everything is fine and the weird sound disappears .
     
  8. djalbin

    djalbin Active Member

    Joined:
    Feb 21, 2014
    Messages:
    1,395
    Media:
    7
    Albums:
    1
    Likes Received:
    153
    Gender:
    Male
    Location:
    Tucson, AZ
    Vehicle:
    Charger R&T STP
    Vehicle Year:
    7th Gen - 2012
    Trim?:
    R/T
    Color?:
    Pitch Black
    The sound is probably one of the MDS lifters or MDS solenoids. MDS is disabled in manual mode (AutoStick). MDS deactivates cylinders 1, 4, 6 and 7. MDS requires the correct oil weight 5W20. I assume that's the oil you have in the engine?

    The MDS cylinders have unique hydraulic lifters that collapse when deactivated; this prevents the valves from opening. Engine oil pressure is used to activate and deactivate the lifters. Oil is delivered through oil passages drilled into the cylinder block. The MDS solenoid valves control the oil flow. During deactivation, pressurized oil pushes a latching pin on each MDS lifter. This causes the base of the MDS lifter to follow the camshaft while the top remains stationary. The MDS lifter is held in place against the pushrod by light spring pressure (spring is inside the MDS lifter) but is unable to move because of the much higher force of the valve spring.
    Deactivation occurs during the compression stroke of each MDS cylinder (after air and fuel enter the cylinder). Ignition occurs but the combustion products remain trapped in the cylinder under high pressure (the valves are no longer open). No fuel/air enters or leaves the cylinder during subsequent piston strokes. This high pressure gas is repeatedly compressed and expanded like an air spring.
    .
     
  9. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    Yes I use correct oil ..... 5w 20 Mobile 1 full synthetic....the weird sound coming only during safe mode when I'm going to stop between 12000- 1000 RPM .....when I use autostick everything is ok ...what should I do first to fix this problem .... what u guys suggest..... thank you .
     
  10. djalbin

    djalbin Active Member

    Joined:
    Feb 21, 2014
    Messages:
    1,395
    Media:
    7
    Albums:
    1
    Likes Received:
    153
    Gender:
    Male
    Location:
    Tucson, AZ
    Vehicle:
    Charger R&T STP
    Vehicle Year:
    7th Gen - 2012
    Trim?:
    R/T
    Color?:
    Pitch Black
    It's going to be difficult to isolate the problem if it only occurs while driving and there are no DTCs (diagnostic trouble codes) getting logged. The transmission does not free-wheel when it's in manual mode, so it's also possible the sound is coming from the transmission.
    You can take it to the dealership and tell them to test drive it and recreate the noise for them. Their diagnostics may be able to detect the problem or they may have an experienced mechanic who has dealt with this problem and knows where to look.
    .
     
  11. PatrickS

    PatrickS New Member

    Joined:
    Jun 3, 2014
    Messages:
    16
    Media:
    3
    Likes Received:
    0
    Gender:
    Male
    Location:
    Palos Hills
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Redline 3
    Since monday ...the car is at my local dodge dealer ....so far they dont know what the problem is ...( what make thsi weird sound ) ...im not mechanic but in my opinion the sound is coming from timing chain .
     
  12. TheHandler

    TheHandler Member

    Joined:
    Apr 21, 2012
    Messages:
    206
    Likes Received:
    19
    Gender:
    Male
    Location:
    North Jersey
    Vehicle:
    Charger
    Vehicle Year:
    6th Gen - 2010
    Trim?:
    R/T
    Color?:
    Brilliant Black
    Almost positive it's related to the MDS system. When you slow down, the MDS system is usually on. Could be one of the MDS solenoids buzzing. When you go into auto stick, the MDS system is turned off. If you're in auto stick and don't hear when you're slowing down, then it got to be something to do with the MDS. It's that simple.
     
  13. treborcj

    treborcj Member

    Joined:
    Jul 25, 2013
    Messages:
    489
    Media:
    1
    Albums:
    1
    Likes Received:
    27
    Location:
    Austin, Texas
    Vehicle:
    Charger
    Trim?:
    R/T
    Color?:
    Tungsten
    Any update on this?
     

Share This Page