Electrical Problems (I Suppose)

Discussion in '6th Gen Dodge Charger' started by Zues951, Jul 14, 2015.

  1. Zues951

    Zues951 New Member

    Joined:
    Jul 14, 2015
    Messages:
    10
    Likes Received:
    0
    Location:
    California
    Vehicle:
    Charger
    Vehicle Year:
    6th Gen - 2006
    Hello everybody new to the whole forum thing, but I recently encountered a problem with my Dodge Charger 06 3.5L. I turned the car on perfectly, drove away and parked. Tried to turn it back on and the car wouldn't start. No clicking, no crank, nothing. The radio works, the dashboard and lights. But wouldn't start up. For some reason the door seems to chime, even though the keys aren't in the ignition. Tried jumping the car, no luck... I tried switching the battery and nothing happened. Please help. What can it be?? Don't know what to do now??
     
  2. inferno1985

    inferno1985 Member

    Joined:
    Aug 18, 2011
    Messages:
    236
    Media:
    1
    Albums:
    1
    Likes Received:
    4
    Location:
    cleveland
    Vehicle:
    Charger
    Trim?:
    SXT
    Color?:
    Inferno Red
    have you gotten this to work yet?
    have you checked the ignition?
     
  3. Mctroubleny

    Mctroubleny New Member

    Joined:
    Jul 31, 2014
    Messages:
    78
    Media:
    3
    Likes Received:
    5
    Location:
    merrick ny
    Vehicle:
    Charger
    Vehicle Year:
    6th Gen - 2009
    Trim?:
    Police
    This thing happened to my daughter's car. Checked wiring connections and scanned everything but no codes came out. Somebody mentioned to me put the car in neutral and push the car couple of feet. The reason is that the contact inside the starter needs to be line up. Not really sure about the reason behind the starting issue but it works. The car started right away. Now, if this don't work on your car your starter and connection check out. Let us know.
     
  4. Zues951

    Zues951 New Member

    Joined:
    Jul 14, 2015
    Messages:
    10
    Likes Received:
    0
    Location:
    California
    Vehicle:
    Charger
    Vehicle Year:
    6th Gen - 2006
    Sorry for the late response everyone but I finally figured out what it was that making the car not start. It was the ignition switch actuator pin. It broke over time and it needed to be replaced. I was able to open up the dash and do it myself. Cost me about 50$ for a replacement at Oreillys Auto Parts. Thank you everyone
     
  5. Misschelice

    Misschelice New Member

    Joined:
    Sep 17, 2017
    Messages:
    2
    Likes Received:
    0
    Gender:
    Female
    Location:
    Arizona
    Vehicle:
    Charger
    Vehicle Year:
    6th Gen - 2007
    Trim?:
    SE
    I'm having an issue just like this!! So I have an 07 Charger. I was driving it one day and the dash lights started flickering. Figured there was a short somewhere. That came n went came n went. Then one morning I woke up and the car wouldn't turn over. So I changed the battery out. And it started, everything was fine. I went to the store, came out about 30 minutes later, to my stereo on, dash lights on and my air blowing. Now, you know that when you turn your car off and open the doors, this goes off until the key is inserted and turned to at least the accessories. I had my key in my hand and the door open. The car wouldnt start when I put the key in and tried to start it. I noticed the security light flashing on the dashboard. I do not, to my understanding have an alarm. I bought the car at a used car lot, cash, salvaged title with 1 key, and it's not the original key. It took me a few tried and then about 10 minutes later the car started. To make a longer story short, I got home and it started a few times and a few times it didn't. At this point, if I don't unhook he battery, the car accessories will turn on by themselves about 3 minutes after the key is removed, even tho the key is out of it and the door is open. A: It seems like it wont start because it thinks that it's being stolen & B: the ignition thinks the key is still inserted. I've done a lot of research and it seems like maybe the WIN module is the issue. But I don't know how that would effect the security light on the dashboard. And the last time it did start, when I took the key out, the engine actually stayed turned on. Had to take a fuse out of the fuse box in the trunk for the engine to die. Please help!
     
  6. djalbin

    djalbin Active Member

    Joined:
    Feb 21, 2014
    Messages:
    1,530
    Media:
    7
    Albums:
    1
    Likes Received:
    190
    Gender:
    Male
    Location:
    Tucson, AZ
    Vehicle:
    Charger R&T STP
    Vehicle Year:
    7th Gen - 2012
    Trim?:
    R/T
    Color?:
    Pitch Black
    Since the car has a salvage title it's obvious repairs were made to the car. What repairs is a mystery and the wiring harness could have been spliced, etc ...
    There's a Front Control Module (FCM) mounted to the front-side of the engine bay fuse box. The FCM controls many of the car's electrical functions and provides a link between the CAN bus network and the network for other control modules. I would check the wiring/connectors attached to the FCM. It's possible the FCM itself is defective.
    I would also check out the ignition switch. Since you have a replacement key (not the original) I suspect the ignition switch has been replaced and may not be wired correctly. Many of the car's functions are based on the electrical circuit sensing of the ignition key switch.
    Have you plugged a OBD2/CAN scanner into the car's OBD2 port (under the dash by the parking brake pedal) to see if any DTCs (diagnostic trouble codes) have been logged?
    .
     
  7. Casen floyd

    Casen floyd New Member

    Joined:
    Jan 24, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Location:
    Iowa
    Vehicle:
    charger
    Vehicle Year:
    7th Gen - 2014
    Trim?:
    Police
    I'm having passenger door electrical problems any help would be appreciated sorry to just post on this post new to the site but anyway my electrical on my passenger door is not working like the door locks sont work feom passanger side and window doesn't work from driver or passenger side and the passenger light does not come on when I open my doors like I said any help would be
     
  8. djalbin

    djalbin Active Member

    Joined:
    Feb 21, 2014
    Messages:
    1,530
    Media:
    7
    Albums:
    1
    Likes Received:
    190
    Gender:
    Male
    Location:
    Tucson, AZ
    Vehicle:
    Charger R&T STP
    Vehicle Year:
    7th Gen - 2012
    Trim?:
    R/T
    Color?:
    Pitch Black
    Check the fuses in the rear fuse box (in the trunk next to the main car battery).
    Also ...
    Vehicles manufactured with a police fleet equipment package are equipped with a Vehicle System Interface Module (VSIM). The module communicates with other electronic modules in the vehicle over the Controller Area Network (CAN) data bus system. The VSIM and connectors are installed under the center console (the VSIM is located under the LH side of the instrument panel assembly in the 2015+ models).
    When they sell these cars to the public they typically remove the VSIM and other police duty equipment from the car. Sometimes they gently remove the equipment and sometimes they just pull wires/connectors without any regard for the next owner. Check for loose, or cut, wires/connectors.
    Also check the wires/connectors attached to the Body Control Module (BCM). It's located behind the glove box assembly. The BCM provides interior lighting systems control and power lock system control.
    .
     
  9. Casen floyd

    Casen floyd New Member

    Joined:
    Jan 24, 2018
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Location:
    Iowa
    Vehicle:
    charger
    Vehicle Year:
    7th Gen - 2014
    Trim?:
    Police
    Fuse are fine and I wiggled all the wires I could reach in the kick pannel the led light on passanger door handle is always on the the dimmer switch don't controls it but it does work for all other doors!
     

Share This Page