Dodge Charger Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Not sure if this is already been posted or not if so Delete then: For the one's that DON'T know or are getting the Tazer, and are new to the tazer, 2.2.4 update. I came across it the other day and wanted to post. I know the update was out on 02-04-19 but hope this help's: For the window up/down is for the 2 front windows only. and the darkmode works great. you can get the update on the Z Automotive.com site under firmware
  • Added DarkMode to live features to kill all exterior lights (when not in motion)
  • Added Windows up/down from keyfob (lock 6x = up, unlock 6x or unlock unlock hold = down)
  • Fixed Aux video switching for UAS/UAQ radio, now can control front camera too.
  • Changed Full Reboot to not include ABS system, so tire size changes on Durango and GC will now work.
  • Added Drive mode memory options for Trackhawk
  • Added ForceAWD to button remap options
  • Tire size adjustment now in inches tire height.
  • Fixed PeakRPM function.
  • Bug fixes and stability improvements
  • No need to unmarry if upgrading from 2.4.3
No rude comments please, Just wanted to post to help pep's that are new to the forums and looking for help.
 

·
Registered
Joined
·
1,231 Posts
Unfortunately, I cannot update :(, as my Tazer has a faulty port, and Joe @ZAutomotive refuses to provide customer support outside of recommending the same connect/reconnect suggestions and or remedy this situation! I'll be making a thread soon about this...doesn't stand behind his products...
 

·
Registered
Joined
·
85 Posts
Unfortunately, I cannot update :(, as my Tazer has a faulty port, and Joe @ZAutomotive refuses to provide customer support outside of recommending the same connect/reconnect suggestions and or remedy this situation! I'll be making a thread soon about this...doesn't stand behind his products...
That sucks. I know mine doesn't like my computer as well it takes a few tries before the software sees it. I want to know if anyone is having the same light show problem I'm getting. With the car locked I hit the lock then unlock the light show starts.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
That sucks. I know mine doesn't like my computer as well it takes a few tries before the software sees it. I want to know if anyone is having the same light show problem I'm getting. With the car locked I hit the lock then unlock the light show starts.
I was until i updated to the new/old update. now mine works as it should.. loving the window up/down too with summer coming. cools the car off alot better than getting in a hot car lol..
 

·
Registered
Joined
·
85 Posts
I agree, not sure what his problem was. i had firmware 2.4.3 when i got my tazer and just uploaded the 2.4.4 it was really easy to do it, just need the usb cord that came with the tazer and install the software 1st then download the new firmware..
I checked my firmware its 2.4.4i it must be something with my car having an after market alarm if I'm the only one having this problem.
 

·
Registered
Joined
·
85 Posts
Unfortunately, I cannot update :(, as my Tazer has a faulty port, and Joe @ZAutomotive refuses to provide customer support outside of recommending the same connect/reconnect suggestions and or remedy this situation! I'll be making a thread soon about this...doesn't stand behind his products...
Iove the red by the way. Anyway I plugged in my tazer today it doen't come up but if I go into manual then check for updates it loads it. I think its a software thing. I'm guessing Joe is using a mac and not really proofing it on pc.
 
1 - 9 of 9 Posts
Top