New Moto Z Droid and Messaging

Discussion in '2011 Dodge Charger Forum' started by RLCarbone, Sep 26, 2017.

  1. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Hello Folks,

    I just purchased a 2011, 5.7 AWD HEMI, it may be used, but it's new to me, and it rocks!

    I have been watching this forum for some time now, and I can't find an answer to this question. This will be my first post, I'll give it my best shot...

    I have the Uconnect 8.4N (RB5) Version 15/17/19, with a March 8th, 2016 Release Date. I believe this is the most current software update available for the 2011 8.4N system. I installed it myself within the first week of owning my new Charger.

    I also just purchased the newest Moto Z Droid, and I can't get it to enable the MESSAGING function. I had no trouble linking it with Uconnect through Bluetooth, and getting the phone functions working, but I have had no luck with the messaging activation.

    When I linked my Moto for the phone functions, it asked me several questions, which I could respond to, but it never asked me about the messaging MAP activation (something the User's Manual indicated was required), which is needed for the messaging activation. I also can not find any MAP related options on my Moto phone settings either.

    I kept this thread narrowed to the 2011 forum, as I suspect the newer models may have already resolved this compatibility problem with newer software/hardware functionality built in.

    Any words of wisdom would be greatly appreciated, thanks in advance...

    Sincerely,
    Rick
     
  2. Stevens12

    Stevens12 Active Member

    Joined:
    Mar 27, 2012
    Messages:
    2,519
    Media:
    21
    Albums:
    3
    Likes Received:
    237
    Location:
    Altoona, Pa
    Vehicle:
    Charger SRT8
    Vehicle Year:
    7th Gen - 2013
    Trim?:
    SRT8
    Color?:
    Billet Metallic
    Your phone might be to new for the car. There's a list of compatible phones somewhere. Texting might not be supported with your phone. If you long press on your Bluetooth settings on your phone, you can maybe turn on there text messaging with this uconnect setting?

    Edit:
    Maybe here?
    https://www.chrysler.com/download/pdf/Phone_Compatibility_Document.pdf
     
    RLCarbone likes this.
  3. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Thank you Stevens12, and for the link, too...

    According to this link, it looks like back in the day, 2011, they were not able to make the Motorola phones text successfully. Most likely, I may not be able to make my current Motorola text with the older system. I don't really need to respond to text's, I would just like to know when I get them, then have them read to me by Uconnect. I could then just make a quick hands-free call...

    Sincerely,
    Rick
     
  4. Stevens12

    Stevens12 Active Member

    Joined:
    Mar 27, 2012
    Messages:
    2,519
    Media:
    21
    Albums:
    3
    Likes Received:
    237
    Location:
    Altoona, Pa
    Vehicle:
    Charger SRT8
    Vehicle Year:
    7th Gen - 2013
    Trim?:
    SRT8
    Color?:
    Billet Metallic
    I think if notifications are on in your phone you'll hear the chime through the uconnect.
     
    RLCarbone likes this.
  5. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    They are on. I will check this out, as it would be a step closer to my destination. Once I've coordinated a test, I'll get back with the results. Thanks Stevens12!

    Sincerely,
    Rick
     
    Stevens12 likes this.
  6. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Just reporting back...

    I had my wife send me a text while I was driving, and I heard it come to my phone, but the Uconnect system did not detect it.

    This being the case, I am going to re-open my POST, and place it on the global forum for a wider distribution. Perhaps someone, other than those on the 2011 Dodge Charger Forum, have insight to share regarding this issue, thanks.

    Sincerely,
    Rick
     
  7. hey8you

    hey8you New Member

    Joined:
    Dec 4, 2014
    Messages:
    86
    Media:
    8
    Albums:
    2
    Likes Received:
    28
    Location:
    Roseville, Ca
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2014
    Trim?:
    R/T
    Color?:
    Torred
    It seems to be phone and/or phone OS dependent. When I bought my 2014 RT with 8.4n Uconnect I had a Samsung Galaxy S5. Messaging worked on the radio. 4 months later there was a OS update(on the phone) and it broke messaging, Everything else worked. 1 year later another OS update happened and messaging worked again. I now have a Nexus 6p and messaging has never worked.
     
    Last edited: Oct 13, 2017
    RLCarbone likes this.
  8. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Thanks hey8you, I think you are right, the problem may very well exist within the phone its self... If can activate the MAP feature (some sort of mobile messaging feature within the phone's settings), I may have success. I am working on that with Verizon.
     
  9. debnjayistaken

    debnjayistaken New Member

    Joined:
    Jul 4, 2011
    Messages:
    19
    Likes Received:
    1
    Location:
    Illinois
    Vehicle:
    Charger
    If you set up your phone to announce calls/txts to you out loud while driving then it should come thru the car when connected via bluetooth. I have a 2011 RT and a Moto Z force and it does this. Usually. Sometimes I have to turn bluetooth off/on for some reason. Not very reliable but mostly works.
     
  10. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Thanks debnjayistaken! I would like to try this, however, for the life of me, I can't figure out how to set my phone up for these announcements! Especially for these announcements only to be active while I am in the car! Could you please enlighten me? That would be very much appreciated.

    Sincerely,
    Rick
     
  11. debnjayistaken

    debnjayistaken New Member

    Joined:
    Jul 4, 2011
    Messages:
    19
    Likes Received:
    1
    Location:
    Illinois
    Vehicle:
    Charger
    "Moto" app -> Voice -> Talk to me, then make sure Driving is enabled. Then it uses GPS to know (guess???) you're driving and then announces calls & texts. If no bluetooth then it comes thru the phone speaker. If I'm paired with the car the it comes thru the car speaker. Usually. :)
     
    RLCarbone likes this.
  12. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Thank you debnjayistaken. This is good stuff! I'll set my phone up tonight for this, and give it a test run. I'll post the results, but it already looks promising!

    Thanks again!

    Sincerely,
    Rick
     
  13. hey8you

    hey8you New Member

    Joined:
    Dec 4, 2014
    Messages:
    86
    Media:
    8
    Albums:
    2
    Likes Received:
    28
    Location:
    Roseville, Ca
    Vehicle:
    Charger
    Vehicle Year:
    7th Gen - 2014
    Trim?:
    R/T
    Color?:
    Torred
    One other thing you can try. If you have an android phone you can use Google Assistant. Thats what I have been doing. When I get a text message I just say "ok google" and then "read last text message". Google assistant will read back the name of the sender and ask if it can read it back. If you say yes, it will read it back and then give you an option to reply. I dont know if you can set it to go through the cars speakers but I have my phone in a mount on the dash and it has no issues with hearing me. I just have to turn down the radio.
     
    RLCarbone likes this.
  14. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    Well debnjayistaken, I gave it my best shot, and it didn't work for me... However, the concept is promising, and I will continue to work on it by adjusting the settings...

    Thanks again, and if I do get this to work, I will post the results, and how I tweaked my particular phone to accomplish it.

    Sincerely,
    Rick
     
  15. RLCarbone

    RLCarbone New Member

    Joined:
    Aug 23, 2017
    Messages:
    9
    Media:
    3
    Albums:
    1
    Likes Received:
    3
    Gender:
    Male
    Location:
    Centennial, Colorado
    Vehicle:
    5.7L HEMI, AWD
    Vehicle Year:
    7th Gen - 2011
    Trim?:
    R/T
    Color?:
    Silver Steel
    hey8you,

    Thanks for the additional input. I have done this in the past, and that works when I have my phone in my shirt pocket. The only problem I have with this, is that I am very hard of hearing, almost deaf, and I need the power of the car's speaker system (really cranked-up), in order to hear... My music is the same way (tough on anybody riding with me), as I must have the volume way, way up.

    Therefore, I continue to seek solutions to getting the "messaging" feature to light up on my Uconnect system, and work the way it was designed to function. Since my Charger is a 2011, and requires the "MAP" type of Message Activation Permissions turned on (which my new Moto Z Droid doesn't support do to the MAP's older technology), I continue to seek knowledge and experiment...

    Thanks again!

    Sincerely,
    Rick
     

Share This Page