Dodge Charger Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi Guys,

First post here for a new 2009 Charger Sxt owner.

I put an amp and subs in my trunk. Since the battery is in the trunk along with the fuse box, everything is wired through the trunk. We spliced into the rear speaker wires and attached the line output converter. We then ran our power switch wire to the fuse box to the fuel pump fuse so the amp would have power when the car is on, and off when the cor is off. We attached the rest of the wires, and we had it all working.


A few days later we noticed that even though we clicked the doors to lock, they wouldn't actually lock. Also, the drivers seat electronics no longer are working ( moving the chair forward and back and such).

I did a quick check of the fuses and didnt come across any that were blown. I know that the fuse we wrapped our wire around is still good because the car is running and we are still getting sound and power out of the speakers and the amp?

What happened?

Im stumped! Please help!
 

·
Registered
Joined
·
6,384 Posts
Hmmmm, I don't know. Since you already have checked the fuses then I am stumped. Hope someone will be able to help you out.
 

·
Brick killed a guy!
Joined
·
1,292 Posts
mmm that is a mystery, i haven't even seen that problem in a car yet.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top