Dodge Charger Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I got this car used. When I bought it the remote start worked. Now when I try to use it the car will start then about 10 seconds later it goes off. Anyone know what this could be?
 

·
Registered
Joined
·
1,231 Posts
Hello and welcome to the forum from Colo! First, ensure plenty of gas is in the tank, as by default if low fuel light comes on, remote start will turn on then off...or could be the module is failing. Product of deduction, always check the smallest thing first like the battery in key fob and wiring to the head module, and then work your way through...but I would say the head module is probably failing or loose connection...
 
  • Like
Reactions: Kelley

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I hope its something simple. They are plenty of gas in car. It does ever time. I can start with remote and walk straight to car and it's done cut off. They remote battery was changed. Thank you for ur input.
 

·
Registered
Joined
·
2,925 Posts
If an engine fault is present, or fuel level is low, the vehicle will start and then shut down in 10 seconds. Are you getting any of the following messages on the EVIC?
Remote Start Aborted — Door Ajar
Remote Start Aborted — Hood Ajar
Remote Start Aborted — Trunk Ajar
Remote Start Aborted — Fuel Low
Remote Start Disabled — Start Vehicle To Reset

To check for engine faults, plug a OBD2/CAN scanner into the car's OBD2 port (located under the dash next to the parking brake pedal) and see if any DTC (diagnostic trouble codes) are logged.
.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
No low fuel level. I never have a message is just stops. I will have it scanned and see if anything comes up. Thank you
 
1 - 5 of 5 Posts
Top