Dodge Charger Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello wonderful peeps. I decided to upgraded my 2018 Charger R/T factory system (Alpine) to an aftermarket one... (JBL Club 9630 for the doors and rear, 5000.1 and 900.4 - both are RE Audio, and 2 12in RE Audio SXX subs, second battery and Amp Pro AP4-CH41), during the install my friend and self ran into some trouble with running wire for the front doors and here is where my 1st question comes in, How or what is the best way to run new wiring for those speakers (front doors). The next issue we ran into was after the install and during the perceived tuning phase we found that there was NO boom coming from the subs, but the amp for them (the 5000.1) was in fact powered on (green light) and not having any issues (no red protect light). Naturally we started to do some more research which lead us to look for the factory amp (thinking we may be able to tap into or bypass it) and now on to my third question... after getting into the knee bolster panel, I do not think I was seeing an amp, or maybe I was overlooking it, can I get some type of confirmation on the actual location of it once I'm in that area.

I know that might have seemed like a lot in a short form, but trying to get all the info out for better help.

Any insight, recommendation, or help will be a great help.
 

·
Registered
2017 Dodge Charger R/T
Joined
·
4,389 Posts
Welcome to the Z from Atlanta!!!
 
1 - 2 of 2 Posts
Top